Is it up? Any Good? Is it FIXED?

Discussion in 'Assetto Corsa Competizione' started by Andre Depit, May 29, 2019.

  1. Martyn McClune

    Martyn McClune Pro Driver SRO Team Member

    Server requires a Safety rating(SA) of 0, you have not unlocked this rating.......I mean what is that all about it is just frustrating
     
  2. Flaviu Bozga

    Flaviu Bozga Pro Driver SRO Team Member

    @Martyn McClune
    Regardless any rating, it is strongly recommended to do some laps offline. I find the AI very nice and I spend few hours trying different cars, tracks and weather. Doing this I achieve some ratings. So it is a win-win situation. Of course, if you are very determined to delete it … then delete it. But I think you should give it a try and just then, if don't work for you, don't like it, don't feel right to you, DELETE and never look back ;)
     
    • Like Like x 1
  3. Martyn McClune

    Martyn McClune Pro Driver SRO Team Member

    I like the racing and feel of it but i have driven plenty practice offline and still have a 0 safety rating . I get these sims to race people online. Not much use if I cannot join the server because of some stupid rating system. I wanted to download the game and just do some practice in the server with other SRO members... simple you would expect but no.
    I might delete but I would rather sort this. I am actually unsure where in the game to practice as i dont want to drive endlessly around only to find that i havent improved the rating
     
    • Like Like x 1
  4. Rob Milliken

    Rob Milliken Administrator Staff Member SRO Team Member

    You should be able to join there is no safety rating set on the server ?? Have you raced the AI off line ? going solo wont effect the rating , but the rating is 0 on the server so.. lol , your the only person I've seen to have this & I'm on the beta forum every day .. So to have this 0 cant join 0 issue means somethings up ..Have you tried the "QUICK RACE" Mp option ? it will put you in a server , then after that you will have an active safety rating ..
     
  5. Rob Milliken

    Rob Milliken Administrator Staff Member SRO Team Member

    I have a issue myself ..lol today my V mirror is gone lol , does anyone know the key press to bring it back ? its on in settings and has worked from day 1 ..I cant find any info on what turns it off/on in game ..??
    Thx.
     
  6. Flaviu Bozga

    Flaviu Bozga Pro Driver SRO Team Member

    @Martyn McClune Hope you get this sorted. Can you join another servers? If, yes, do some races there and see what is happening.
    @Rob Milliken You can Enable/Disable Virtual mirror in HUD settings. But if you use Projection Correction at the maxim value 1 the Virtual Mirror is out of sight.
     
    Last edited: Jun 5, 2019
  7. Rob Milliken

    Rob Milliken Administrator Staff Member SRO Team Member

    I have had it all the while from beta 001 & only today its gone … its on in hud settings .

    @Martyn McClune Try the server again please , I set the safety rating to -1 rather than -0 ,-0 is supposed to be off but I see in other admins files they also use -1 ..
     
  8. Martyn McClune

    Martyn McClune Pro Driver SRO Team Member

    Thanks
    Im out of time today but will sort tomorrow
     
  9. Flaviu Bozga

    Flaviu Bozga Pro Driver SRO Team Member

    Edited: I messed up ACC with PC2 :)
     
    Last edited: Jun 6, 2019
  10. Martyn McClune

    Martyn McClune Pro Driver SRO Team Member

    Getting into server now . I quite like what I have tried so far.
     
    • Like Like x 1
  11. Flaviu Bozga

    Flaviu Bozga Pro Driver SRO Team Member

    Nice. I also find driving very good. Still I didn't find the sweet spot for graphics :-(
     
  12. Rob Milliken

    Rob Milliken Administrator Staff Member SRO Team Member

    Server updated to 1.0.2 Please make sure we are all on the public beta 1.0.2
    See the test server thread !
    for me 0 shimmer/aliasing now ! it looks a lot better , like great now as far as the shimmer & jaggies !
     
  13. Flaviu Bozga

    Flaviu Bozga Pro Driver SRO Team Member

    For safety rating you must RACE off-line
    I spent two days to bring my SA to 69 and then I join some on-line races. In EVERY race at T1 was a mess and I get safety rating penalty, even if I was hit from the back (every time) :mad:.
    So, enough with on-line for me until wreckers get bored and go home, or we will have a new series here :)
    For me the AI it is very good and I really enjoyed off-line racing.
    And the version 1.0.2 (maybe it is placebo, maybe my changes to video settings) look more clear and crisp for me.
     
    • Agree Agree x 1
  14. Andre Depit

    Andre Depit Pro Driver

    Right got VR working kind of but need help with the HUD. Now I can move the HUD but either massive and behind me so therefore useless or in front of me and tiny and I need microscope to see them. Also unlike any other game in VR this looks crap!! For Unreal engine wow not good and first title where my eyes hurt after playing for 10 mins! The rear mirror is next to useless also as the graphics displayed are not clear at all. Also not sharp or well defined either when driving. I do like the driving now and in terms of handling it is much improved on AC. Can anyone help in terms of the HUD display in game as once I have this sorted I believe I will enjoy this game more and maybe become to love it like I do the sims I drive normally.

    Cheers
     
  15. Henri Miettinen

    Henri Miettinen Pro Driver

    Put more anti aliasing so its look better. Try to epic level and temporal type of AA
     
    • Like Like x 1
  16. Mark Jones

    Mark Jones Pro Driver

    I have the same issue with visual in VR being poor, also very heavy on gpu so increasing AA settings isn't an option. I have read you need to edit the 'engine' file? But I'm just hoping an upcoming update and a wipe and reinstall will save the messing around.
     
  17. Henri Miettinen

    Henri Miettinen Pro Driver

    Which graphics card you have?
     
  18. Mark Jones

    Mark Jones Pro Driver

    I'm on a 980ti with a 2700x Cpu, I try to find the link to the engine file post, but it seems quite a few VR users have the same issue with blurry image and below expected performance while other don't. Also using a HP WMR headet, WMR seems to have more issues than Vive or Oculus.
     
  19. Henri Miettinen

    Henri Miettinen Pro Driver

    I have gtx 1070, i7 6700k 4,8ghz + oculus, and put anti aliasing to epic and temporal, and pretty much all other staff to low, and it looks to fine to me. Putting AA to low makes it ugly.
     
  20. Mark Jones

    Mark Jones Pro Driver

    Thanks Henri, i should be pretty close on gpu power to a 1070 so will give that a go, are you using 100% resolution and what VR pixel density are you on? (i set that to 120% i think)
     

Share This Page